Unique Design B.V. - Network Incident Update – Incident details

Network Incident Update

Resolved
Partial outage 75 %
Started 26 days agoLasted about 8 hours

Affected

Eurofiber Cloud Infra - Waalwijk, NL

Partial outage from 11:48 PM to 3:40 AM, Operational from 3:40 AM to 7:34 AM

Fusix - Network carrier

Partial outage from 11:48 PM to 3:40 AM, Operational from 3:40 AM to 7:34 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    At 00:48 (Saturday 15th November) a dark fiber link between Amsterdam and the regional datacenters (Waalwijk, Steenbergen and Rotterdam) failed. This route is part of the connection we are using in our network.

    Our carrier Fusix has confirmed that this was unplanned maintenance and they and their customers not have been notified. Fusix has opened a case with their dark fiber provider and are waiting for an official update. As soon as Fusix shares new information, we will pass it on right away.