Unique Design B.V. - Server Outage – Incident details

Server Outage

Resolved
Operational
Started about 16 hours agoLasted about 6 hours

Affected

Eurofiber Cloud Infra - Waalwijk, NL

Partial outage from 5:49 AM to 5:58 AM, Operational from 5:58 AM to 11:49 AM

Unique Design network infrastructure

Partial outage from 5:49 AM to 5:58 AM, Operational from 5:58 AM to 11:49 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The outage was caused by network issues following last night’s maintenance. We’ve applied fixes and all affected servers are now back online. We’re proactively monitoring the situation to identify the root cause and ensure stability.

  • Identified
    Identified

    We are currently experiencing an outage on two of our servers (02 and 03). Our team is actively investigating the issue to restore full functionality as soon as possible.