Unique Design B.V. - Network instability – Incident details

Network instability

Resolved
Partial outage 50 %
Started 3 days agoLasted about 1 hour

Affected

Eurofiber Cloud Infra - Waalwijk, NL

Partial outage from 10:23 AM to 10:59 AM, Degraded performance from 10:59 AM to 11:40 AM

Fusix - Network carrier

Partial outage from 10:23 AM to 10:59 AM, Degraded performance from 10:59 AM to 11:40 AM

Updates
  • Resolved
    Resolved

    All servers have been updated and are now fully operational.

    As a preventive measure, Cloudflare nameservers are configured as a backup to improve resilience and reduce the impact of similar issues in the future.

    We will keep monitoring closely, but services should be stable again.

  • Monitoring
    Monitoring

    It appears that the Fusix nameservers are temporarily having issues. This can cause domains to become unreachable or behave inconsistently.

    To mitigate this, we are in the process of switching affected domains to Google and Cloudflare nameservers. This should restore stability while Fusix works on resolving the underlying issue.

    We will continue to monitor the situation and share further updates if needed.

  • Investigating
    Investigating

    We are currently seeing network instability at our carrier Fusix, which may result in inconsistent uptime across services.

    At this moment we have not received any detailed updates from Fusix yet, so the exact cause is still unclear. The issue appears to be global at the carrier level and is likely related to their core network or main routing infrastructure.

    Their team is actively working on resolving the situation. We will share updates as soon as more information becomes available.