Scheduled for 03 February 2025 at 6:00 AM – 2:16 PM
Affects
Eurofiber Cloud Infra - Waalwijk, NL
Under maintenance from 6:00 AM to 2:16 PM
Eurofiber Cloud Infra power network
Under maintenance from 6:00 AM to 2:16 PM
Completed
03 February 2025 at 2:16 PMCompleted
03 February 2025 at 2:16 PMThe scheduled UPS firmware update at the Waalwijk DC on February 3, 2025, has been successfully completed. The Technical Ops Team wishes you a great week ahead!
In progress
03 February 2025 at 6:00 AMIn progress
03 February 2025 at 6:00 AMMaintenance is now in progress
Planned
03 February 2025 at 6:00 AMPlanned
03 February 2025 at 6:00 AMOn February 3, 2025, our partner Eurofiber Cloud Infra will perform scheduled firmware updates on the UPS (Uninterruptible power supply) installation in Data Room 1, Waalwijk. The maintenance will take place between 7:00 and 17:00 CEST. While no disruptions are expected, there is a minimal risk of impact on the A-feed and B-feed availability.
For questions please contact us at support@unique-design.nl.